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AAddvvaanncceedd  EEnnddNNoottee  XX22  

This workshop will cover the following:  

1.  Create and manage term lists  

2.  Complex searching, sorting, and editing  
3.  Link references to files and web sites  

4.  Generating bibliographies not linked to a paper  
5.  Creating subject bibliographies  

6.  Modify ing  reference types  
7.  Modifying output styles  

8.  Cite While You Write (CWYW): Editing citations  

9.  Cite While You Write (CWYW): Adding figures and tables in MS Word.  
10.  Cite While You Write (CWYW): Footnotes in MS Word  

1. EndNote Term Lists   
When you create a new EndNote library, there are three empty term lists already set up and 

ready for you to use: Authors, Journals, and Keywords. As you enter new references into 
your library (whether by typing, importing, or cutting/pasting them) EndNote updates the 

term lists automatically so that the Authors, Journals, and Keywords lists include all of the 
author names, journal names, and keywords entered into your references.  

By default, EndNote automatically updates the term lists in a library so they stay current 

with the data that has been entered into the references. If you enter a term into a 
reference, and that term is not in the associated term list already, the term appears in red 

text to alert you that you have entered a new term. This can help you to maintain a 
controlled vocabulary for keywords and other terms.  

 

To change the preferences for automatic updating of term lists , go to  
EDIT Ą Prefere n ces Ą Term Lists:  
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To Edit Term Lists, go to the TOOLS menu and select either Open, Define, or Link.  

 

To Create New Term Lists,  Use the Define Term Lists  command in the Tools menu to 
create, rename or delete a term list. This command is also used to specify the punctuation 

that separates individual terms in a refer ence (delimiters).  This option  ma y be helpful if you 
frequently enter citations manually and wish to create term lists for publishers or cities.  

 
Select Define Term Lists , then Create List . Enter a name for the term list and hit enter or 

click OK.   Then click the Link Listsé button to link this new list to a field in your library and 
allow for automatic formatting when entering references.  

 

1 .  Create List, 
enter new list 
name, click OK.  

2.  Link List to 
Fields in References  
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To add terms to these new lists by hand, click the  Terms Tab  at the top of the screen, 
then the New Termé button.  

 

1.   Scroll down to see the 
list of all fields (left -hand 

column).  

2.  Select the correct term 
list on the right -hand 

column.  

3.  Click OK  when finished, 
and select any desired 

delimiters for the terms.  
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To add terms to these new lists automatically by using existing terms from your 

library, click over to the Lists  tab, select the term list you want to import terms into, then 
click Update List:  

 

You can just use selected references, but clicking  OK  will update terms from all references 

in the library.   

Journal Title Abbreviations  

EndNote provides Journal Title lists that you may import into the Term Lists.  These journal 
term lists contain approv ed abbreviations for a number of subject areas.  For example, the 

Medical list contains approved abbreviations from the National Library of Medicine,  the 
Humanities list contains approved abbreviations from the Modern Language Association , and 

the Chemical s list contains approved abbreviations from the American Chemical Society . 

To import journal term lists:  
1.  From the Tools menu, select Open Term Lists ĄJournal Term Lists  

2.  Select the Lists  tab.  

3.  Highlight Journals and click on the Import List  button.  
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On your hard drive, locate the EndNote program folder and open the Term Lists  folder.  

Select the subject(s) you want to import, and click Open.  

Note: If you already have an existing journal abbreviations term list, and you want to add a 
different one, you must first delete the pre -existing list.  EndNote can only handle one 

journal abbreviation list.   

2.  Complex Searching, Sorting, and Editing  

Search ing References:  
Go to Tools Ą Search Library :   

 

Note: The search box will appear at the bottom of your endnote page.  

You can enter terms, specify  which field to search in, and set parameters common to 

database searching, such as Contains, Is less than, Is greater than or equal to, etc.   The 
default search is your whole library, but you can change that option to showing references.  

Change Text , Change Fields , and Move Fields  Commands:  

For complex editing, the Change Text  (under Edi t)  and Change  and  Move Fields  (under 

Tools ) commands may be useful to perform some of these tasks:  

Correcting consistently misspelled words or names.  
Use the Change Text command to find text in your references and replace it with other text, 

e.g. for misspelled words. Changes can be restricted to a particular field in your references, 
and you can also apply ñMatch Caseò and ñMatch Wordsò restrictions. NOTE: The Undo 

command cannot be used to undo the results of the Change Text command. Make sure you have a 

backup before making changes.   For example, you could use this feature to update an  authorôs 

name: ñThomas Biloski ,ò ñThomas V. Biloski ,ò ñT.V. Biloski ,ò and etc. S ince some styles 
prefer whole names and others abbreviated first and middle names, it is best to update 

names to full names and leave the work of abbreviating to the EndNote styles.  

 
Marking the result of a search for easy retrieval.  

The Change Fields tab can change the contents of a field for the references that are 
ñshowingò in the Library window. If you have developed a complex search to locate a set of 

references, use Change Fields to add a unique keyword to those references, so that the next 
time you want to retrieve that set, you can just search for the keyword.   NOTE: This 

operation cannot be undone, so make sure you have backups before making changes.  

 

Cleaning up your keywords.  
You can add a keyword to a group of references using Change Fields. Use  Change Text to 

replace a term with a new one. If there is a keyword that you no longer want in your 
references, use Change Text to search for that text and replace it with nothing, thereby 

deleting it (you might also want to open your term list and delete  it from there so that you 
do not use that term again).  

 

 



 

Last Edited on 3/9/2009| JMH  

6 

Dating or labeling a set of imported references.  

It can be useful to add the date or source of data to a batch of newly imported references. 
Only the imported references are ñshowingò in the Library window after importing. At this 

point, use Change Fields to add a word or phrase to any field in just those references.  
 

Moving fields of information in a set of imported references.  
Maybe your import filter or connection file consistently sent Note infor mation to the Abstract 

field. Use Move Fields to cut all information from the Abstract field and move it into the Note 
field. (You may also be able to update your filter or connection file so it directs information 

to the correct field next time!)  

Creating  Custom Groups :  Endnote X 2 possesses  the ability to create groups of 
references based on a particular topic, author, publication etc.  The lists can be renamed 

and deleted anytime, and you can create up to 50 custom groups per library .  There are two 

temporary groups that may appear : 

Search Results -  ñReferences Searchedò: This group shows the results of the last 

search performed on the current EndNote library.  Each time you execute another 
search on the library, this group is updated with the new search results.  

Imported References : This group shows references transferred into the desktop 

library from an EndNote Web library. Each time you transfer in new references from 
EndNote Web, this group is replaced with the new set of reference s.  

Temporary groups are delete d when you close the library, you may want to save them to a 

custom group so they are easily  available during a later session.  To create a custom group , 
go to  Groups ĄCreate Group . Under Groups, you can also delete and rename groups.  To 

move existing references into a group, select the references (use CTL key to select more 
than one ref erence at a time) dragging  and dropping  them  into a group or right click ĄAdd 

References to.  X2 also has a feature called  Smart G roups  (under G roups) .  Smart groups 

collect references in your library into a new cluster based upon a search  by author, title, 
journal, etc.  In the example below , I created two smart groups by an author search 

(Thompson) and a keyword search (masculinity).   New references that fit your search 
criteria will be automatically added to a Smart Group.   References in a specific group will 

also remain under the All References category.  Deleting a reference from a group and/or 
deleting an entire group will not del ete the references from the library, but deleting a 

reference from the library will remove it from all associated groups.   
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Sorting References  
While references can be sorted by clicking on a field to sort in alphabetical or chronological 

order, you ca n use the Sort  command under  the  Tools  menu to perform more complex 
sorts:  

 

 

 
3.  Link References to Files and Websites  
There are three fields you can use when linking to files or websites:  
URL, File Attachment , and Figure /Caption.   

 
Linking to a URL:  

 

Simply type a valid web address into the URL  field  in the reference , with or without the 
óhttp://ô prefix.  Unlike firefox, endnote does still require www at the beginning.  To open the 

link from your library (when all the references are displayed), you can use the URL - > Open 
URL  command in the References menu to launch your Web browser and take you to that 

sit e.  If you have the reference open (can see all the fields  in the reference ), you can just 
click on the link to open a browser.  

Tips:   
Á Adding any other information along with the URL may keep the Open Link command 

from successfully finding the desire d site.   

Á If you are linking to an e - journal, please be aware that li brary subscriptions can 
change, or you could leave the university and lose access.  For these reasons, I 

recommend saving the PDFs on your computer or local network and using the Link to 
PDF or URL option s described below.   You may want to use the OpenURL to locate 

the full text of an article already in your Endnote library.  Instructions for how to do 
this will be in the next section.  

 
Linking to a File  

 

You can link to a file (graphic, Word document, PDF, spreadsheet, etc.) located on your 
computer or a lo cal network.  You can use  the File Attachments  field . 

 

1. Select the Field you wish 
to sort on (left column)  

2. Change the A ĄZ button to 
the desired setting.  Click OK.  
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Using the File Attachment  field, under References ĄAttach File, browse to the file on your 

desktop.  A dialogue box opens, locate the file, then click OPEN.

 

 

 

In EndNot e,  another way to link a file to the File Attachments  field is to drag and drop the 
file onto the reference in either the Library window or the Reference window. Whether the 

file is saved with the database or is linked with an absolute path is determined by the 
default PDF setting.   

 

When you link a file to  the Link to PDF field in a reference, you have the option of saving a 
relative path to the file, or an absolute path to the file.  

What is a Relative Path versus an Absolute Path?  

When you insert a link to a file with the PDF> Link to PDF command from the References 
menu, the file dialog includes a check box titled, "Copy this file to the default file 

attachment folder  and create a relative link."  

 
Relative Path (check box selected)  

When the check box is selected, EndNote makes a copy of the original PDF file and places it 
in the DATA \PDF folder that is part of your EndNote library. This saves the file as a ñportable 

linkò that can move as part of the library. EndNote will always be able to access the file, 
even when you share yo ur library with a colleague (always include the complete DATA 

folder along with the .ENL file). However, if you edit the original file on your computer, 
those changes will not be reflected in EndNote. You would need to clear the PDF file from 

your EndNote reference and reinsert the PDF file.  

 
Absolute Path (check box blank)  

When the check box is blank, EndNote will use the complete path and filename to look in 
the original folder for the inserted file. This can be helpful if you plan to edit the original PD F 

file, and you want those changes reflected when you access the PDF file from within 
EndNote. However, if you ever move the file from the original folder, EndNote will not be 

able to access it unless you clear the PDF file from your EndNote reference and reinsert it 
from the new folder location. If you send your library to a colleague, the PDF file will not be 

available.  

  
Figure /Caption:   

The Figure  field can contain a graphic or an object ( e.g. a file attachment). Figure  field is 
included by default for  all reference types, but you can remove it from any reference type or 

rename it in any reference type.  
To insert a figure or image :  

(1) Open the Reference where you would like the image to be linked  
(2) Go to References Ą  FigureĄ Attach Figure   

(3) A dialogue box will open, select the desired picture, click Open.   
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(4) If desired, write the caption you would like to appear with this image in the Caption  

field.  
 

NOTE:  Each reference can contain only one figure  or file attachment. The image itself i s 
copied to the [library name].DATA folder found in the 

same folder as the library file. A related Caption field 
appears directly under the Image field in a reference. 

Use this field for a short description of the image or file.  
 

NOTE:   Cite While You Writ e allows you to insert the 

figure  and its  caption into a word processing document. 
Use the Chart or  Table reference type if you want to 

include an image and later  insert that image as a table 
in Microsoft Word. Images in all other  reference types 

will inse rt into Word as figures, which are listed  and 
numbered separately from tables.  

 
Locating an article through the library with OpenURL.  

This feature will allow you to locate the full text (if available) of an article(s) in your Endnote 
library.  You may save  copies of the full text article into your Endnote library, which will 

allow you to access the file even if the library no longer does.  
Edit ĄPreferences ĄURL&Links  

Select Enable OpenURL  

 
 

To use the OpenURL link, select a reference in your library, then go to 
References ĄURLĄOpenURL  link.  If the full text of an article is available through 

University Libraryôs webpage you will be able to access it from here.  You may want to save 

a PDF of the article and attach it to the reference in your library.   

 

4.  Generating Independent Bibli ographies not linked to a paper  
 
This can be accomplished in several ways, but the easiest Iôve found is to Copy formatted 

references  from a library and paste them into a Word document  
 

1. From EndNoteôs Edit menu, go to the Output Style  submenu  and select  the necessary 
style.  

2. Open your EndNote library and select the desired references  in the Library window.  Hold 
down the CTRL key on the keyboard as you click on each reference with a mouse, or do a 

search of your library by certain criteria and select a ll of the references that result from the 

search (CTRL + A).   You can also select all references from a custom group.  

Change the OpenURL Path to: 

http://ulib.iupui.edu/findit/openurl/  
 

Keep everything else the same.   

 

Click Apply, then click OK. 

http://ulib.iupui.edu/findit/openurl/
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3. From the Edit menu, choose Copy Formatted  (CTRL+K) to copy  the references to the 

Clipboard.  
4. Open a document in your word processor  put the cursor  where you would like the 

references to appear, and choose  Paste (CTRL+V) from the word processorôs Edit menu. 
 

You can also use these other methods to create bibliographies that are not linked to a 
specific Word document.  For assistance, ope n the EndNote manual and search on these 

topics:  
Á Use drag -and -drop to instantly transfer a bibliography to a Word document  

Á Export references from a library  

Á Preview and/or Print references from EndNote  

5.  Creating Subject Bibliographies  

To print a subject bibliographyé 
1. In the current Library window, show only the references you  wish to include in a subject 

bibliog raphy.  You can do this in a few  ways:  

Á From the References menu, choose Show All References  to  include all references in 
the subject bibliograp hy.  

Á From a Custom Group, select all references.  
Á Highlight individual references (CTRL key while clicking with mouse) and then use 

the Show Selected References  command to list those references for  the subject 
bibliography.  

 
2. From the Tools  menu, select Subject Bibliography  to display a  list of the EndNote fields 

by default field name.  

 
3. Highlight the field(s) whose contents you wish to use as  subject headings.  

Á The most common selection is the single Keywords field  to create a subject 
bibliography.  

Á You can include any number of fields. If you build the  list of headings from more 
than one field, the subject  headings generated from these fields are combined into  a 

single list.  
Á If you mix date fields with other fields, dates will sort  before alphabetic subj ect 

headings.  

Á To quickly select all fields or clear all fields, use the  buttons on the right side of the 
dialog. You can click on  individual fields to select or deselect them.  

 
4. Select the check boxes as needed to determine whether an  entire field is use d as a 

heading, or whether a field should be  split into multiple headings.  
Á List each author separately, when checked, will list each  author name as a separate 

heading. If not checked, all  authors from a single field will appear as a single  
heading.  

Á In othe r fields, list each entry that is separated by slash,  carriage return, or line 

feed, when checked, separates any  non -author field into multiple subject headings.  
Á Terms in the Keywords field are always listed as  separate headings.  

 
5. Click OK  to display th e terms found in the fields you  selected.  

 
6. Select those terms you wish to include as subject headings.  

Á To quickly select all terms or clear all terms, use the  buttons to the right of the 
dialog.  

Á You may want to select all terms and then click to  deselec t the few terms you do not 

want included.  
 

7. Click OK  to format the subject bibliography on the screen.  
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Á If you want to modify the term selections you just set, to  either add or remove terms 

from the selected field(s), click on  the Terms button.  
Á NOTE: Subject headings print as they appear in your records. No  special formatting 

of author names and no journal title substitution is  applied.  
 

8. Click on the Layout  button to modify the layout and style of  your subject bibliography. 
Verify the settings on th e References, Terms, Page Layout, and Bibliography Layout  tabs  

References tab:  
Á Output Style, which determines the bibliographic style  used to format each 

reference.  

Á Reference List Title, which prints at the top of the  bibliography  
Á Reference List Order, wh ich determines the order of  references under each subject 

heading  
Terms tab :  

Á Use this  to set options specifically for subject  headings.  
Á For a subject  bibliography, it is important to select  the Subject Terms and Reference 

List item.   
Click OK  to save chan ges to all of the Layout tabs.  

 

9. Once your subject bibliography is set up the way you want  it, you can do one of these:  
Á Display a formatted page view by clicking Print Preview.  

Á Print to your printer by clicking the Print button. A Print  dialog will appea r. Verify 
settings and click OK or Print.  

Á Print to a disk file (Text, RTF, or HTML) by clicking the  Save button. A dialog appears 
for you to name the file.  Choose the file type, name and place the file, and click  

Save.  
 

6.  Modifying Reference Types  
 

Adding/Deleting Fields:  
NOTE:  Edit or rename the  following  fields with caution.  They have special functions and 

editing them may disrupt EndNote functions or bibliography formatting.  
Author fields, Title fields, pages, URL, File Attachment , Figure  

 
There  are different ways you can customize the various reference  types. If an existing 

reference type does not contain all of the  fields that you need, you can define a new field or 

rename an  existing field. Similarly, if there is a field that you know you will  never use, you 
can hide  it from the reference type so that it no  longer appears in your references.  

 
Renaming  a field , add ing  a field , or deleting a field :  

1. From the Edit menu, choose Preferences , select the Reference  Type option in the list of 
preferences, and click Modify  Reference Types to open the Reference Types preference.  

2. Use the drop -down list at the top to find the reference type  that you want to change.   
Follow the third step that fits your goal and then return to step order.  

3. For Renaming a field : Within the column for that reference type, find the field  

name that you want to change, click on it, and type a new  name for the field to 
replace the current name.  

3. Adding a field:  Look at the field names listed in  the Generic column and find  the 
one with the most similar meaning to the field that you  want to add. Make sure that 

the corresponding cell is blank  for the reference type that you are modifying. If it is 
not  blank, then you should use another field.  Click  in the blank cell and type the 

name for the new field.  
3. Deleting a field:  Find the name of the field you want to delete and select it.  

Press the DELETE or BACKSPACE key to clear that field name.  

4. (Optional) If you want to change the field for all refe rence  types, click the Apply to All Ref 
Types button.  

5. Click OK to return to the main Preferences window for  Reference Types.  
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6. Click OK to save your changes. Styles, filters, and connection files update automatically 

to use  the new name.  
 

 
 

Example: Cr eate the Reference Type: Online Exhibit  
 

[Title of website] [date of website (for some sites there is a month and a year, for the 
databases there is only a year)] [Corporate Author ] [date you looked at the site] [URL]  

Match these fields to existing fields to create a new reference type.  

 
Then, enter this citation:  

The World Awheel: Early Cycling Books at the Lilly Library, 2007, Michael Taylor, 02/16/08, 
http://www.indiana.edu/~liblilly/awheel/awheel6.html  

 
NOTE:  If you ever plan to use journal articles in your library, do not  overwrite the Journal 

Article reference type. The Journal Article  reference type is the only one for which Journal 
Abbreviation  replacements can be made with the Journals Term List.  

 

NOTE:  Your reference type settings are stored in the  Windows Registry.  If you modify your 
reference types and later move your library  to another computer, you should also modify 

the reference types  on the other computer.  The Windows Registry also stores information 
about other  EndNote preferences.  

 
To hide an unwanted reference type:  

1. From the Edit menu, choose Preferences , select the Reference  Type option in the list of 
preferences, and click Modify  Reference Types to open the Reference Types preference.  

2. Use the drop -down list at the top to find the reference type  that you want to hide.  

3. Add a period before the reference typeôs name in the column header to have EndNote 
remove that item from the Reference  Type list in the Reference windows and elsewhere. 

The definition, however, remains in case you l ater wish to restore  it by removing the period.  
For example, if you were hiding the Map reference type, the  column heading would be 

ñ.Mapò. 
4. Click OK to return to the main Preferences window for  Reference Types.  

5. Click OK to save your changes.  
 

7.  Mod ifying Output Styles  
 

EndNote supplies over 1000 journal styles for your convenience;  however, because there 
are thousands of journals published, the  style you need may not be included. This should 

not be a  problem because you can design a style of your ow n or modify  any of EndNoteôs 
preconfigured styles.  If a style that you need i s not included with EndNote, it is 

recommend ed you modify  a style that is similar to what you need.   For more information, 
see Chapter 15 :  Bibliographic Styles  in the EndNote Manual that comes with the 

program.  

 
To find and modify a similar style:  

1. From the Edit menu, choose Output Styles and select Open S tyle Manager.  
2. In the Style Manager, change the setting in the information  panel from Style Info to Sty le 

Preview . The preview of the  selected style should now be displayed.   
3. Scroll through the list of available styles to see if you can find  one that is similar to what 

you need.  
4. Once you have found a similar style, select it, and click the  Edit button . The Style window 

opens.  

5. Choose Save As from the File menu, give this copy of the style  a new name that 
corresponds to the name of the journal you  want to use it for, and click Save . This will also 

keep the  original style unchanged, in the event that you need to use it  later.  
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6. The new Style window remains open for you to edit it as you  need.  

Once the new copy of the style has been saved, it will be added  to your style menus.  
NOTE: You can download the latest output styles available from ISI  Research Soft. Visit the 

EndNote Web site (www.endnote.com) for  available styles.  
 

Example: Modifying a citation style to create an annotated bibliography  
 

Edit Menu ĄOutput Styles ĄOpen Style Manager  

Select the citation style you will be using.  Double click on the citation style.  
Click on Layout  under Bibliography . 

 

 
             
 

Click on Insert Field  below the óEnd each reference with:ô section. 
Insert Field dropdown, select End of Paragraph  

Then Insert Field, select Abstract  

File, Save As  
Choose a name, which will help you, remember this is a modified style for annotated 

bibliographies.   
 

 
Adding New Reference Styles  

 
When a style does not include a template for a specific reference type, such as Report, 

EndNote uses the styleôs Generic template to format that reference type. Although there are 

times when the Generic format suffices, often it is not sufficient because the other reference 
types need to be formatted differently. Therefore, you should make specific templates for 

the differen t reference types that you will be including in your bibliographies.  
 

To add a new reference type template to an existing style:  
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1. From the Edit menu, choose Output Styles>Open Style  Manager and select the style that 

you want to modify.  
2. With the style selected, click the Edit button.  

3. In the Style window, click the Templates panel under the  Bibliography heading.  
4. Choose the name of the desired reference type from the  Reference Types drop down list. 

(Reference Types that are  already defined appear in  the list with check marks next to  
their name.)  

A new template for that reference type is added at the bottom of  the Style window (scroll to 
the bottom of the Style window if you  do not see it).  

 

Defining the Format for the New Reference Type Template  
Defi ning the format for a new template is a process of inserting  the necessary fields and 

punctuation in the correct order. For this  example, we want a report to look like this 
(Author, Title, Report  Number, Year, Institution, and City):  
Trift, M, Aspects of t he tethyan rifting, 88 - 101. 1998, Institute for Tethyan 
Rifting: Austin, TX.  

We can insert the fields and type the punctuation to create a  template for the Report 

reference type. Use the Insert Field button  at the top of the Style window to insert the fields 
in the correct  order. After inserting a field name, type the punctuation and  spacing that 

should follow it. Apply text styles, such as italics for  the Title, by selecting the text to 
change and using the Style  commands in the Edit menu.  

 
For more information, please see the Bibliographic Styles  chapter in the EndNote Manual 

that comes with the program.  

 
8.  Cite While You Write (CWYW): Editing citations  
Once you have inserted and formatted a citation, you should not edit it directly (alt hough 
you can do so, if you feel you must). Direct edits are lost the next time EndNote formats the 

bibliography. You can almost always get EndNote to format your citations exactly to your 
specifications by editing the style, the EndNote reference, or the citation (as described 

here).  
 

To safely edit a formatted citation:  
1. Click on the citation you wish to change so that the citation is highlighted in grey.  

 
2. From Wordôs Endnote  menu, go to Edit Citation(s) to display the EndNote Edit Citation 

dialog.   
 

All of the cited references in the document are listed in the left column of the dialog  box . An 
ellipses shows where a citation  appears within text. The line below shows the cited 

reference(s).  
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3. Select the appropriate citation from the list at the left of the  dialog (you can scroll 
through all citations in the document)  and make any of the following changes to the 

highlighted  citation:  
Á Exclude Author : Select this to omit the author name  from the formatted citation.  

Á Exclude Year: Select this to omit the date from the  formatted citation.  
Á Prefix : Enter text here to print immediately before the  citation text (spaces are 

significant).  
Á Suffix: Enter text here to print after the citation text  (spaces are significant).  

Á Pages: Enter page numbers here to print  as Cited Pages.  To print, the Cited Pages 

field must be listed in the  citation template or footnote template of the output  style.  
 

4. You can add or remove citations from a multiple citation, or  change the order of citations.  
Á Insert : Use this to add another citation within the same  set of delimiters.  

Á Remove : Highlight a citation and click Remove to delete  it from the in - text citation.  
Á Up and Down Arrows: Highlight a reference and use  the arrows to change the 

order of display. (If a Citation  Sort Order  is applied by the current output style, using  
this dialog to change the order of citations in a multiple  citation has no effect.)   

 

5. Click OK to implement your change(s).  

 
9. Cite While You Write (CWYW): Adding figures and tables in MS Word.  

 
The curre nt output style determines the placement of formatted figures and tables. They 
appear either within the body of the paper, directly after the paragraph where they are 

cited, or in a list at the end of the document, after the bibliography.  

 
To insert a graphic or file that is stored in an EndNote  reference:  

1. Open the EndNote library that contains the figure you wish  to insert.  
2. In the Word document, position the cursor at the location  where you would like the figure 

citation to appear.  
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3. From Wordôs Endnote  menu, select Insert Citations ĄFind Figure to display the EndNote 

Insert Figures dialog.    
 

4. In the Find text box, enter text to identify the reference that  contains the image. EndNote 
assumes an ñandò between each word, and will search all field s in your records,  including 

the Caption field.  
 

5. Click Search , and EndNote compares the text to text in your  EndNote references and lists 

each matching reference that  contains an image.  Endnote displays the Author, Year, Title, 
and Caption field  from ea ch matching reference. Drag the vertical bars  between the column 

titles to display more or less of a field.  The Caption field should contain a description of the 
image.  

 
6. Identify, highlight, and Insert the appropriate figure.  If no references match your  text, 

you need to modify your  search text and click Search again.  EndNote places an in - text 
figure citation at the cursor location  and inserts and labels the figure itself. For example:  

 
 
NOTE: Images found in the Chart or Table reference type are inserted  into word as tables, which are 
labeled and numbered separately from  figures.  
 

The figure or table number represents the order of the image in  the document.  EndNote 
inserts the image itself, along with the caption,  immediately after the paragraph t hat cites 

it. You can modify the  output style to place figures and tables in lists at the end of the  
document, after the bibliography.  

 
You can insert figures and tables in an existing manuscript or as  you write. Remember to 

Save your document as you work .  
 

TIPS:  

Á Do not use Microsoft Word Captioning in conjunction with  EndNote figure captioning 
or in - text citations.  

Á Images found in the Chart or Table reference type are inserted  into word as tables, 
which are labeled and numbered  separately from figures. (You still use the generic 

Find  Figure(s) and Generate Figure List commands.)  
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Á If you open an existing document that already has figure  citations in the body (that 

were not inserted with EndNoteôs Find Figure(s) command), those figu res will not be 
included  in the figure list. You will need to add the existing figures to  references in 

EndNote, and then use the Find Figure(s)  command to insert them into the 
document.  

Á The Instant Formatting that applies to bibliographies does  not apply to figures. In -
text figure citations are always  formatted as you insert them, but if you move or 

delete a  figure citation in your paper, you must manually select  Generate Figure List 
from the Tools menu to update the  document.  

Á Figure and table captions are  added from the Caption field in  the EndNote reference.  

Á If more than one in - text figure citation references the same  figure with the same 
caption, those citations are assigned the  same figure number, and the figure appears 

only once in a  figure list.  
Á You c an manually insert a page break between figures if you  prefer each figure on a 

separate page. These page breaks will  be remembered if you choose Generate Figure 
List again.  

 

 
10.  Cite While You Write (CWYW):  Footnotes and Endnotes in MS Word  

 
Once you have created a footnote or endnote in Word, you can  cite references in that 

footnote or endnote just like you cite them  in the body of the document.  EndNote does not 
create the footnote or endnote  in the document, but is used to insert and format citations  in  

the note.  
 

To cite a reference in a footnote or endnote:  

1. Use the appropriate command  in Word to create the footnote or endnote.  
 

2. Position the cursor in the footnote or endnote where you  would like the citation(s) to 
appear.   

 
3. Insert the citation as you normally would. The EndNote style that is selected when you 

choose Format Bibliography determines how citations in footnotes and endnotes are 
formatted.  EndNote can format these citations as brief in - text  citations or like complete 

references in the bibliography. It can  also create a special format specific to footnotes or 

endnotes,  including options like ñIbid.ò and other variations of shortened references when a 
citation appears more than once in the  footnotes or endnotes. If you a re citing full 

references in footnotes, you can include  specific page numbers to be formatted like a 
regular EndNote  field.  

 
4.  Most of the complex formatting in footnotes is relevant only to  styles in the humanities. 

There is a wide variety of formats  required for citing references in the footnotes of a paper. 
These  options are provided when you go to Edit, then select Output style ,  and then the 

name of the style you need to edit.  Footnote options are located in the  Repeated Citations 

panel under the  Footnote heading  of that dialog box:  
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